ONE PARTNER. EVERY TECHNOLOGY SOLUTION.
THE TECHVAULT

Technology, thoughtfully connected.Hardware · Infrastructure · Software · Support

TPLink 300Mbps Wireless N ADSL2+ Modem Router - TD-W8961NTP-Link · TTV-43A38CCE-C18
TP-Link

TPLink 300Mbps Wireless N ADSL2+ Modem Router - TD-W8961N

SKU: TTV-43A38CCE-C18

Available to order

ADSL 2/2+ Modem, Wireless N Access Point and 4-Port Router, in a single device Wireless N speed up to 300Mbps makes it ideal for heavy bandwidth consuming or interruption sensitive applications like online gaming, Internet calls and even HD video streaming Easy Setup Assistant with multi-language support provides quick & hassle-free installation Easy one-touch wireless security encryption with the"WPS" button and Easy Wi-Fi On/Off button HARDWARE FEATURES Interface 4 10/100Mbps RJ45 Ports 1 RJ11 Port Button 1 Power On/Off Switch 1 WPS Button 1 Wi-Fi On/Off Button External Power Supply 9VDC/0.85A IEEE Standards IEEE 802.3, 802.3u ADSL Standards Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite) ITU-T G.994.1 (G.hs), ITU-T G.995.1 ADSL2 Standards ITU-T G.992.3 (G.dmt.bis), ITU-T G.992.4 (G.lite.bis) ADSL2+ Standards ITU-T G.992.5 Dimensions ( W x D x H ) 7.7*5.1*1.4 inch ( 195*130*35 mm ) Antenna Type Omni directional, Detachable, Reverse SMA Antenna Gain 2x5dBi WIRELESS FEATURES Wireless Standards IEEE 802.11n, 802.11g, 802.11b Frequency 2.400-2.4835GHz Transmit Power <20dBm(EIRP) Wireless Security Support 64/128 bit WEP, WPA-PSK/WPA2-PSK, Wireless MAC Filtering SOFTWARE FEATURES Quality of Service QoS Remarking based on IPP/ToS, DSCP and 802.1p Security NAT Firewall, SPI Firewall, MAC / IP / Packet / Application / URL Filtering, Denial of Service(DoS), SYN Flooding, Ping of Death Management Web Based Configuration(HTTP), Remote management, Telnet management, Command Line Interface, SSL for TR-069, SNMP v1/2c, SNMP over EOC, Web Based Firmware Upgrade, CWMP(TR-069), Diagnostic Tools Port Forwarding Virtual server, DMZ, ACL(Access Control List) VPN Pass-Through PPTP, L2TP, IPSec Pass-through ATM/PPP Protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), PVC - Up to 8 PVCs, Advanced Features Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt; Dynamic Host Configuration Protocol (DHCP), DHCP relay; Network Address Translation (NAT); PVC/Ethernet Port Mapping VLAN, 802.1P, Static Routing, RIP v1/v2 (optional); DNS Relay, DDNS, IGMP snooping V1/2 IGMP Multicast, UPnP OTHERS Certification CE, FCC, RoHS Package Contents TD-W8961ND External Splitter RJ-11 Telephone Cable RJ-45 Ethernet Cable Quick Installation Guide Resource CD Power Adapter System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7, 10, MAC® OS, NetWare®, UNIX® or Linux.

$30

USD · Availability is rechecked by TTV before the order is confirmed.

Check availability
Human confirmationWe verify stock before payment.
Lebanon deliveryDelivery details confirmed with your order.
Warranty clarityExact warranty/return terms confirmed per item.
Product details

Specifications

Detailed specifications are being reviewed. Ask TTV to confirm the exact variant before ordering.
How ordering works

Confirmed before commitment.

01Send order request

Add the item and submit your contact details.

02TTV checks availability

An administrator verifies current stock and supplier availability.

03Order confirmed

You receive a confirmation when availability is verified.

04Delivery & payment

Final delivery, warranty and payment details are agreed with you.

More in the vault

Related products

View shop

Not sure this is the right model?

Send TTV the model you need or your setup requirements and we’ll help verify compatibility.

Ask TTV